IBM MQ SSL : Vulnérabilités SSL 2014

mercredi 3 décembre 2014
par Luc-Michel Demey

En 2014, 3 vulnérabilités ont été publiées dans le protocole SSL : Heartbleed, Poodle et Elliptic Curve.

Ce document (présenté au GuideMQ du 02/12/2014) fait le point sur ces vulnérabilités, leur impact et les moyens de les limiter.

PDF - 150 ko
IBM MQ SSL : Vulnérabilités SSL 2014

Brèves

28 novembre 2017 - Annonce du FixPack 8.0.0.8 pour WebSphere MQ v8.0

IBM annonce ce jour la disponibilité du FixPack 8 pour WebSphere MQ v8.0.

21 novembre 2017 - Annonce du FixPack 7.1.0.9 pour WebSphere MQ v7.1

IBM annonce ce jour la disponibilité du FixPack 9 pour WebSphere MQ v7.1.
Rappels : (...)

6 novembre 2017 - IBM MQ version 9.0.4 CD est disponible

IBM MQ version 9.0.4 CD est disponible. Pour le télécharger sur PassportAdvantage, recherchez le (...)

18 octobre 2017 - Fixpacks tWAS 9.0.0.5

IBM annonce la disponibilité du fixpack 5 pour WebSphere Application Server traditionnal version (...)

16 octobre 2017 - Fin de support IIB version 9.0

IBM annonce ce jour que le support de IBM Integration Bus 9.0.x se terminera le 30/09/2018. Il (...)

5 octobre 2017 - Annonce de IBM MQ 9.0.0.2 LTSR

Ce produit est disponible : sous forme de fixpack classique (s’applique sur MQ 9000 ou 9001) (...)