Alerte : Vunérabilité dans WMQ version 6 et 7 : CVE-2010-0782

mardi 26 octobre 2010

Une vulnérabilité a été découverte dans le test SSLPEER du DN d’un certificat SSL utilisé pour protéger un canal MQ.

Niveaux concernés :

  • Toutes les versions 6.0 jusqu’à 6.0.2.9 inclus
  • Toutes les versions 7.0 jusqu’à 70.1.2 inclus

Sources :

Solution :

  • Monter en 6.0.2.10
  • Monter en 7.0.1.3


Toutes les brèves du site