WebSphere MQ Security Vulnerability

vendredi 14 juin 2013

IBM WebSphere MQ Security Vulnerability : There is the potential for a channel authentication rule to be set for a queue manager to queue manager connection to incorrectly override channel authentication rules of other types that apply to client connections.
In the scenario that a mix of open and restrictive rules are deployed this could result in clients bypassing rules which would normally prevent access or limit their authorities.

Solution : fix pack 7.1.0.3 ou fix pack 7.5.0.2 (prévus 3Q 2013)



Toutes les brèves du site