Multiples vulnérabilités dans WMQ 7.0, 7.1, 7.5 / JRE 5 et JRE 6

jeudi 31 janvier 2013

IBM annonce des vulnérabilités multiples dans les JRE 5 et 6 qui affectent WMQ 7.0, 7.1 et 7.5.

http://www-01.ibm.com/support/docview.wss?uid=swg21621959
http://www-01.ibm.com/support/docview.wss?uid=swg21621958

Solution :
Selon la version WMQ installée, appliquer les fixes :

  • fix pack 7.0.1.10
  • fix pack 7.1.0.3
  • fix pack 7.5.0.1

(seul problème, ces fixpacks ne sont pas encore sortis, mais je pense que c’est imminent)

REFERENCES :



Toutes les brèves du site